Unexpected Network Problem

Major incident Wordpress Hosting TargetMel Shared Hosting DesignerPro Service Dedicated Server
2020-05-19 13:08 +08 · 3 hours, 22 minutes

Updates

Update

Dear Customers,

Our upstream provider is now repairing the issue and the network shall be resume on 3.30pm (GMT +8) today.

Thank you.

November 4, 2021 · 23:24 +08
Investigating

Dear Customers,

Our upstream provided required more time to investigating the issues therefore please bare with us. More details will be announced soon.

Thank you.

November 4, 2021 · 23:24 +08
Investigating

Please be informed that currently our network is having an issue. We are in the middle of rectifying the issue with our upstream provider.

The current estimated time of completion is 2:00PM (GMT+8)

Thank you for your patience.

November 4, 2021 · 23:24 +08

← Back